ビットコイン取引高日本一の仮想通貨取引所 coincheck bitcoin

【マイニング】これは売り切れみたいだし残りの3ユーロ/月は全部ARMコアだし

698:承認済み名無しさん@\(^o^)/ 2017/09/29 23:40:02 zPEvbV+7.net

monacoコインのMN挑戦してるんだけど、
apt-get install libdb4.8-dev libdb4.8++-dev

~has no installation candidate
って言われてコケる・・・

直前の
sudo add-apt-repository ppa:bitcoin/bitcoin
でEnterで続けるかctrl+cでキャンセルか聞かれてEnterで続けるにして、
sudo apt-get updateしてるんだけど・・・

699:承認済み名無しさん@\(^o^)/ 2017/09/29 23:42:44 eUIz91xm.net

>>698
すでにdb5.1が入ってるとかじゃない?入ってたら消してみたら?

702:承認済み名無しさん@\(^o^)/ 2017/09/30 00:36:29 85SWAcid.net

>>699
scalewayのUbuntu Trusty(14.04)なんですけど、
デフォルトでlibdb5.3が入ってるみたいです。
removeしようとしてるんですけどエラーが出てしまって
root@hogehoge:~# sudo apt-get remove libdb5.3
Reading package lists… Done
Building dependency tree
Reading state information… Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
cron : Depends: upstart-job
Depends: adduser but it is not going to be installed
Depends: libpam-runtime (>= 1.0.1-11) but it is not going to be installed
init-system-helpers : Depends: perl but it is not going to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

704:承認済み名無しさん@\(^o^)/ 2017/09/30 00:50:45 Q6V/lm0b.net

goku全然ステークしねぇな…1万枚じゃだめか

705:承認済み名無しさん@\(^o^)/ 2017/09/30 01:20:12 7gPe5mxC.net

>>702
apt-get install libdb4.8-dev libdb4.8++-dev
の部分はデフォルトでlibdbがインストールされてない場合の為に念のために書いてあるだけかと。
libdb5.3をremoveしたりせず、そのまま進めればOKのはず。
自分もscalewayのUbuntu Trusty(14.04)使ってるけど、
単に上のブログの手順通りやってればMN作れたから。

707:承認済み名無しさん@\(^o^)/ 2017/09/30 01:41:24 85SWAcid.net

>>705
ウォレットをダウンロードして解凍、パーミッション付けまではできるんですけど、
デーモン?を実行のところでこれ実行ファイルじゃねーからって言われちゃうんですよね

709:承認済み名無しさん@\(^o^)/ 2017/09/30 02:11:57 HUgPmScA.net

>>707
どんなエラーメッセージ?

ファイルが足りてないとすれば、
ldd monacoCoind
のコマンド入れたら実行に何のファイルが足りてないか分かるよ。

710:承認済み名無しさん@\(^o^)/ 2017/09/30 02:26:08 85SWAcid.net

>>709
上で書いたまんまっす

monaco@hogehoge:~$ ./monacoCoind
bash: ./monacoCoind: cannot execute binary file: Exec format error
monaco@hogehoge:~$ ldd monacoCoind
not a dynamic executable

711:承認済み名無しさん@\(^o^)/ 2017/09/30 02:43:42 HUgPmScA.net

>>710 
format errorって事は32bit版のubuntu使ってるとか、64bit版 ubuntuに
32bit版のバイナリデータをダウンロードインストールしてるって事かな

712:承認済み名無しさん@\(^o^)/ 2017/09/30 03:01:39 85SWAcid.net

>>711
ARMコアなんでuname -mしても「armv71」としか表示されないんですよね

VC1S使うのが正解なのかなぁ
これは売り切れみたいだし残りの3ユーロ/月は全部ARMコアだし

713:承認済み名無しさん@\(^o^)/ 2017/09/30 03:02:58 85SWAcid.net

あ、ちなみにBaremetalのC1です。
StarterのARM64が64bitって書いてあるんでやってみます

714:承認済み名無しさん@\(^o^)/ 2017/09/30 03:03:57 85SWAcid.net

ああ、そうか。
ARM64の方はUbuntu Trusty選べないんでした

ソース:http://nozomi.2ch.sc/test/read.cgi/cryptocoin/1505023721

ビットコイン取引高日本一の仮想通貨取引所 coincheck bitcoin

シェアする

  • このエントリーをはてなブックマークに追加

フォローする